Skip to end of metadata
Go to start of metadata

Development of eBahn® version 2.x ended at the end of 2004. eBahn® version 2.x will not be supported after 2007. You will need to upgrade your software to the current version of eBahn® for continued support.

For more information on how to upgrade to the current version of eBahn®, please use the following link: Upgrading to eBahn® Desktop Version 3

Related pages:

Permalink
Older versions of eBahn (no longer supported) https://wiki.bentleypublishers.com/x/nQAW

Log in