Abstract: Microsoft Windows loads internal software libraries into itself which are components of MS Internet Explorer. Therefore, although eBahn Desktop runs independently of IE, it can be affected by IE updates and versions.

Applies to: eBahn 3


eBahn 3 - Microsoft Internet Explorer compatibility

Microsoft IE 8 (Internet Explorer 8)

We are testing, but do not support IE 8 at this time. Your feedback is welcome, please tell us your experience, but don't use IE 8 if you need to repair a car that is on lift and relying on access to repair information in eBahn.

For more information:

See http://www.microsoft.com/windows/products/winfamily/ie/ie8/default.mspx

Microsoft IE 7 (Internet Explorer 7)

eBahn 3 supports IE 7 under Windows XP and Windows 2000.

Microsoft IE 6 (Internet Explorer 6)

eBahn 3 supports IE 6 under Windows XP and Windows 2000.

Microsoft IE 5 (Internet Explorer 5)

IE 5 is not supported.

eBahn 2

eBahn 2 has been out of development since 2004, and reached end of life at the end of 2007. It is known not to be compatible with IE7.

Windows 7, Vista and XP Compatibility https://wiki.bentleypublishers.com/x/DQBZAg

Microsoft Internet Explorer Compatibility https://wiki.bentleypublishers.com/x/pIIg

Log in